IMAPSize

Aus HSMWiki
Wechseln zu: Navigation, Suche

IMAPSize ermöglicht es Ihnen, Ihre Mails zu verwalten und diese auch lokal abzuspeichern. Es ist kostenfrei auf verschiedenen Seite erhältlich. Download
Die Software ist ausschließlich auf englisch verfügbar.
Hinweis: Unter Windows 7 kann es zu Grafikfehlern bei der Verwendung von IMAPSize kommen.

Einrichten von IMAPSize

Wenn Sie das Programm zum ersten mal ausführen sollte folgendes Fenster erscheinen.

Confirm

Drücken Sie bitte "Yes".

Add Account

Tragen Sie bei (1) Ihren Login und Ihr Kennwort ein. Im Feld (3) schreiben Sie bitte "mail.hs-mittweida.de". Setzen Sie das Häkchen bei (3) und bestätigen Sie Ihre Eingabe mit "OK" (4).
Wichtig: Aus Sicherheitsgründen wird es nicht empfohlen Ihr Passwort zu speichern.

Fahren Sie beim zweiten Bild des folgenden Kapitels fort.

Durchführen eines Sicherungsvorgages

Hauptfenster

Klicken Sie auf das hervorgehobenen Icon oder drücken Sie alternativ "Strg+B".

Account Backup

Merken Sie sich bitte den bei (5) angegebenen Backupordner. Dort werden Sie anschließend Ihre Mails wiederfinden. Klicken Sie einmal auf "Select All" (6) (damit werden alle Haken gesetzt) und drücken Sie anschießend auf "Backup" (7).

Backup process completed

Das erscheinende Fenster kann mit "OK" bestätigt werden.

Ändern des Standardzielordners

Menü Options

Gehen Sie auf den Menüpunkt "View" und anschließend auf "Options...". Alternativ können Sie auch die Tastenkombination "Strg+O" verwenden.

Options

Gehen Sie in das Register "Misc" (1) und drücken Sie anschließend auf den Button mit den drei Punkten (2). Sie können sich nun den gewünschten Pfad wählen.
Bestätigen Sie Ihre Eingabe mit einem Klick auf "OK" (3).

Mailformate

IMAPSize speichert Ihre Mails standardmäßig in EML-Format ab (eine Datei je Mail). Es ist allerdings über den Menüpunkt Tools möglich diese "vielen" Dateien auch in eine einzelne MBOX-Datei zu überführen.
Alle gängigen E-Mail-Clients mit Ausnahme von Microsoft Outlook können beide Formate verarbeiten.